Lỗi hổng CVE-2015-0235 (GHOST) 27/01/2015


Kiến Tạo Tương Lai | Code | Linux | Network | Security

1. Lỗi hổng CVE-2015-0235
– CVE-2015-0235 là một lỗ hổng thực thi mã từ xa ảnh hưởng đến các hệ thống Linux được công bố ngày 27/01/2015 bằng cách sử dụng phiên bản cũ của GNU C Library (phiên bản glibc nhỏ hơn 2.18). Các lỗi đã được phát hiện bởi các nhà nghiên cứu tại Qualys và được đặt tên GHOST nó liên quan đến hàm _gethostbyname

– Nó cũng không khác Heartbleed. Vì khá nhiều dịch vụ phụ thuộc vào glibc, …. Nếu chúng ta không thể khởi động lại server thì ít nhất là các dịch vụ tương tác với người dùng như web, mailserver, …..

Glibc là gì?
– Thư viện C GNU hoặc glibc là một thực hiện của thư viện C chuẩn và một phần cốt lõi của hệ điều hành Linux. Nếu không có thư viện này một hệ thống Linux sẽ không…

View original post 354 more words

Thank for your comments

Please log in using one of these methods to post your comment:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s